Search found 11 matches

by sitiazma
Thu Sep 24, 2009 4:14 pm
Forum: Simulation setup
Topic: REMC hippo_input
Replies: 11
Views: 10515

Re: REMC hippo_input

Hi

Actually I also have played around with the many commands from the mpd including the mpdboot. At the moment there is still no success yet. I hope I am not yet give up to test your program. If you come across to have any suggestion, please advise.

Best regards.
by sitiazma
Thu Sep 24, 2009 1:17 pm
Forum: Simulation setup
Topic: REMC hippo_input
Replies: 11
Views: 10515

Re: REMC hippo_input

Hi, I've changed to full pathway now. It seemed working because the log.txt files appear in each directory. Now the problem is as before. The log.txt files look ok, no error indication. But, the simulation is not running. Do you need to run mpdboots? or specify any machinefile before running the mpi...
by sitiazma
Thu Sep 24, 2009 11:17 am
Forum: Simulation setup
Topic: align principal axis for MD
Replies: 7
Views: 4999

Re: align principal axis for MD

Hi, Regarding the "align principal axis", I 've made some testing for x, y and z axis. The results are: when the input is 2/-2 (y) or 1/+1 (x), the helices will align to normal axis (z-axis). But, when with the input 3/-3, the helices will align to other way, maybe x or y. Thus, for my case, which I...
by sitiazma
Thu Sep 24, 2009 11:03 am
Forum: Simulation setup
Topic: REMC hippo_input
Replies: 11
Views: 10515

Re: REMC hippo_input

Hi It is still not working. I have changed the filenames (the hippo_p3_mpi and also the configfile.dat to configfile. Below is the error msg, after the command > mpiexec -configfile configfile problem with execution of ./hippo_p3_mpi on node002: [Errno 2] No such file or directory problem with execu...
by sitiazma
Wed Sep 23, 2009 5:05 pm
Forum: Simulation setup
Topic: REMC hippo_input
Replies: 11
Views: 10515

Re: REMC hippo_input

Hi Martin I managed to install the mpich2 in my home cluster. As before, when I run the ./hippo_p3_mpi the log.txt seemed normal but the simulation actually not running at all. Then I tried to follow your suggestion as above: what I did 1. I edit your remc_temperature.dat and configfile.dat to have ...
by sitiazma
Tue Sep 22, 2009 2:54 pm
Forum: Simulation setup
Topic: cutoff
Replies: 1
Views: 2454

cutoff

Hi

I want to study interaction between 2 helices. As an example, I want to put both helices of GpA with 10 A distance to each other. My objective here is to get the helices to come in contact. Do I need to edit any cutoff in the input file?

Thanks
by sitiazma
Tue Sep 22, 2009 2:22 pm
Forum: Simulation setup
Topic: REMC hippo_input
Replies: 11
Views: 10515

Re: REMC hippo_input

Hi

I just found out that my cluster does not having the MPICH2 installed. Is there any other way to run the REMC? However, I will try to install the MPICH2.

Regards
by sitiazma
Mon Sep 21, 2009 1:37 pm
Forum: Simulation setup
Topic: REMC hippo_input
Replies: 11
Views: 10515

REMC hippo_input

I am also having the same output as m.kalavera.

Regarding the hippo_input.txt temperature (T), do we need to have the same temperature as in remc_temperature.dat? or which temperature should I put?

Thank you.
by sitiazma
Mon Sep 21, 2009 8:57 am
Forum: Simulation setup
Topic: align principal axis for MD
Replies: 7
Views: 4999

Re: align principal axis for MD

Hi Martin

Actually, I only making the test by using the files from the test jobs. I changed the vpu_GBIM input file with the walp_MD input file. In addition with one line of the align principal axis.

Below attached is the hippo_input.txt

Thank you.
by sitiazma
Fri Sep 18, 2009 12:06 pm
Forum: Simulation setup
Topic: align principal axis for MD
Replies: 7
Views: 4999

Re: align principal axis for MD

Thank you for your quick reply. As my previous mgs, I pasted the error msg from the log.txt. I have tried this paramater of align principal axis in MC, yes it's working. From the movie we will see the movement of the helix. I added this parameter line in MD input file, but the log file gave me the e...