Helicity problem/bug ??

After a successful calculation you want more than just to see the atoms wiggle: Here you can discuss how to use Hippo to compute observables from the simulation. For more general discussions on analysis of simulations see also the Molecular Simulations -> Analysis forum.
Post Reply
m.kalavera
Posts: 29
Joined: Mon Feb 09, 2009 10:58 am

Helicity problem/bug ??

Post by m.kalavera » Wed Jun 17, 2009 4:52 pm

Dear Hippos,
after allot of simulation runs a very curious point in the helicity analysis came up.
I proceeded the my first scans like documented in the hippo manual. My protein is about 40 aa, so I choose aa 2 for the start and aa 38 as the end point. After the analysis, I produced a graphic with gnuplot, containing the helicity percentage and the time, because it was a MD run (I converted the MC steps into "fs").
Everything worked fine until I repeated the the same procedure with new ranges : I split the protein into 2 parts containing the first 20 aa and the latter part containing the left 20 aa. After plotting all 3 helicity analyses (1.: complete protein [2-38] 2.: first part [2-20] 3.: second part [20-38]) into the same plot I received some very strange results. Sometimes the "complete" helicity varies extreme (about 30%) from the split ones. I don't understand this extreme varying in the values. My idea of the helicity was, that the sum of my split analysis (that includes the same aa in sum) should be nearly the same as the analysis with the whole protein.
Why do the values between the two small parts differ so strong from the analysis of the whole protein ?
Where can I find the algorithm/method to calculate the helicity ?

Thanks allot in forward for your reply.
Your M.kalavera

Post Reply