problem logging into the wiki

Please report bugs in the Wiki here. This can be missing features, administrative information that you are missing, or crashes. Please see if there is already a post with your problem. If not, open a new one yourself and please use a descriptive subject.
Post Reply
kaihsu
Posts: 10
Joined: Wed Nov 12, 2008 3:23 pm
Contact:

problem logging into the wiki

Post by kaihsu » Wed Jul 28, 2010 10:06 am

I tried to log into the wiki but got this error:

Warning: is_dir() [function.is-dir]: open_basedir restriction in effect. File(../subdomains/forums/httpdocs) is not within the allowed path(s): (/var/www/vhosts/biowerkzeug.org/httpdocs:/tmp) in /var/www/vhosts/biowerkzeug.org/httpdocs/extensions/Auth_phpBB.php on line 648
exception 'Exception' with message 'Unable to find phpBB installed at (../subdomains/forums/httpdocs/).' in /var/www/vhosts/biowerkzeug.org/httpdocs/extensions/Auth_phpBB.php:650 Stack trace: #0 /var/www/vhosts/biowerkzeug.org/httpdocs/extensions/Auth_phpBB.php(917): Auth_phpBB->loadPHPFiles('UTF8') #1 /var/www/vhosts/biowerkzeug.org/httpdocs/extensions/Auth_phpBB.php(493): Auth_phpBB->utf8('Kaihsu') #2 /var/www/vhosts/biowerkzeug.org/httpdocs/includes/User.php(567): Auth_phpBB->getCanonicalName('Kaihsu') #3 /var/www/vhosts/biowerkzeug.org/httpdocs/includes/User.php(259): User::getCanonicalName('kaihsu', 'valid') #4 /var/www/vhosts/biowerkzeug.org/httpdocs/includes/SpecialUserlogin.php(371): User::newFromName('kaihsu') #5 /var/www/vhosts/biowerkzeug.org/httpdocs/includes/SpecialUserlogin.php(447): LoginForm->authenticateUserData() #6 /var/www/vhosts/biowerkzeug.org/httpdocs/includes/SpecialUserlogin.php(100): LoginForm->processLogin() #7 /var/www/vhosts/biowerkzeug.org/httpdocs/includes/SpecialUserlogin.php(17): LoginForm->execute() #8 [internal function]: wfSpecialUserlogin(NULL, Object(SpecialPage)) #9 /var/www/vhosts/biowerkzeug.org/httpdocs/includes/SpecialPage.php(678): call_user_func('wfSpecialUserlo...', NULL, Object(SpecialPage)) #10 /var/www/vhosts/biowerkzeug.org/httpdocs/includes/SpecialPage.php(464): SpecialPage->execute(NULL) #11 /var/www/vhosts/biowerkzeug.org/httpdocs/includes/Wiki.php(193): SpecialPage::executePath(Object(Title)) #12 /var/www/vhosts/biowerkzeug.org/httpdocs/includes/Wiki.php(45): MediaWiki->initializeSpecialCases(Object(Title), Object(OutputPage), Object(WebRequest)) #13 /var/www/vhosts/biowerkzeug.org/httpdocs/index.php(90): MediaWiki->initialize(Object(Title), Object(OutputPage), Object(User), Object(WebRequest)) #14 {main}

oliver
Site Admin
Posts: 18
Joined: Fri Jun 27, 2008 8:18 pm
Location: Oxford, UK
Contact:

Re: problem logging into the wiki

Post by oliver » Wed Jul 28, 2010 1:01 pm

Thanks, we're looking into it.

Post Reply